Security flaw in WordPress plugin may have led to Panama Papers leak.

Timely advice for those of us who use the WordPress site publisher: beware of plugins with security flaws. You could lose valuable information as a result.

According to these security experts at WordFence, a plugin called Revolution Slider contains an exploitable vulnerability- that based on their theory- may have allowed the hacker/leaker access to confidential information. Read more on their site.

And keep your plugins UP-TO-DATE!